Loading...
+ Нов въпрос
kiko144 avatar kiko144 795 Точки

Зависи със кое ти е вързан еклипса.. То трябва да имаш и еклипс за джава 8 . Аз мисля, че трябва да оставиш само последното Java 8 JDK , може и ако изтриеш всичко друго да ти се счупи нещо. Ако имаш време най-добре си изтрии всичко, изтегли си от сайта на оракъл последната джава, после и последният еклипс и си ги направи както трябва .

2
aloizien avatar aloizien 35 Точки

Според мен, ти трябва само последното - това, което е маркирано на скрийншота.

2
Можем ли да използваме бисквитки?
Ние използваме бисквитки и подобни технологии, за да предоставим нашите услуги. Можете да се съгласите с всички или част от тях.
Назад
Функционални
Използваме бисквитки и подобни технологии, за да предоставим нашите услуги. Използваме „сесийни“ бисквитки, за да Ви идентифицираме временно. Те се пазят само по време на активната употреба на услугите ни. След излизане от приложението, затваряне на браузъра или мобилното устройство, данните се трият. Използваме бисквитки, за да предоставим опцията „Запомни Ме“, която Ви позволява да използвате нашите услуги без да предоставяте потребителско име и парола. Допълнително е възможно да използваме бисквитки за да съхраняваме различни малки настройки, като избор на езика, позиции на менюта и персонализирано съдържание. Използваме бисквитки и за измерване на маркетинговите ни усилия.
Рекламни
Използваме бисквитки, за да измерваме маркетинг ефективността ни, броене на посещения, както и за проследяването дали дадено електронно писмо е било отворено.