Софтуерно Инженерство
Loading...
+ Нов въпрос
d_rumenov avatar d_rumenov 20 Точки

Проблем със Symfony и PHP Storm

Здравейте,

Следвах стъпките от лекцията от 18 юли на тема PHP: MVC & Symfony Overview (Controllers, Handling Forms) стигнах до момента с нов Symfony проект и получих следната грешка:

Error message:

java.lang.Object cannot be cast to fr.adrienbrault.idea.symfony2plugin.installer.SymfonyInstallerSettings

Това са детайлите, относно грешката:

https://pastebin.com/2mxJYUjC

Ще съм много благодарен, някой да ми разясни какво се случваyes

Поздрави!

Тагове:
1
Technology Fundamentals
MetodiObetsanov avatar MetodiObetsanov 2 Точки

Аз го получих като качих версията на phpStorm до 2017.2, свалих я до 2017.1 и се оправи. 

0
d_rumenov avatar d_rumenov 20 Точки

Здравей,

Точно това беше, като върнах назад версията тръгна...за сегаlaugh

Много благодаря!

Поздрави!

0
stucky avatar stucky 7 Точки

извинявайте,

и аз имам същия проблем, но не мога да намеря как "да върна" версията на php Storm-а.

Може ли да обясните как става?

0
d_rumenov avatar d_rumenov 20 Точки

Здравей! (с малко закъсняла реакция, за което се извинявам...)

В случай, че още не си си решил проблема, има няколко начина...

Единият е ако имаш toolbox app за PhpStorm, WebStorm и т.н. Там, срещу наименованието на софтуерния продукт, имаш опция за roll-back към предишната версия...

Тъй като аз го нямах просто изтрих PhpStorm-а и дръпнах наново инсталация за старата версия, което става пак от официалната страница на PhpStorm... За друг начин не се сещам...

Поздрави!

0