Профил
Loading...
+ Нов въпрос
Dzhuliya avatar Dzhuliya 5 Точки

[Technical Issue] - Phpstorm: Application not found

Здравейте, имам следния проблем с Pfpstorm-а:
пускам си поредния php web app и ми излиза следната грешка:
http://postimg.org/image/hssp8ku05/

Конфигурацията си ми е настроена както на всички проекти досега. Забелязах, че когато вляза в deployment  и се опитам да отворя Web server root URL - то ми дава същата грешка и не може да отвори localhost-а. Иначе браузъра си ми отваря файловете в localhost. Някакви идеи?

0
PHP Web Development Basics 03/09/2014 09:48:43
TodorovH avatar TodorovH 216 Точки

Като че ли имаш същият бъг като моя, а може и да трябват някакви допълнителни настройки, но след като ми се бъгоса трябва да upload-вам всеки файл в сървъра, с десен бутон там някъде под рънването на аппа!

0
Dzhuliya avatar Dzhuliya 5 Точки

Нещо ми се загуби съдържанието на файловете като ги уплоуднах, пък като се опитах да ги даунлоудна обратно пак са празни :D

0
TodorovH avatar TodorovH 216 Точки

Аз само ги ъплоудвам и после си го отварям оттам където пише да се отвори в браузъра през сървъра! Досега нито един файл не ми се е повредил, но не съм пробвал и да ги свалям! Просто така апачито си ги разпознава и ги намира!

0
a_rusenov avatar a_rusenov 1103 Точки

Само в този проект ли ти се появава грешка? Пробвай да прехвърлиш всички файлове в нов.

0
Dzhuliya avatar Dzhuliya 5 Точки

Ами не, не е само в този. Пробвах и с други. То още като се опитвам да отворя localhost-а там при deployment настройките не ми го отваря. Сега ще преинсталирам направо phpstorm-а :)

0
Dzhuliya avatar Dzhuliya 5 Точки

Оправи се с преинсталация, че нямах време да търся къде е проблема :)

0