Софтуерно Инженерство
Loading...
+ Нов въпрос
DESAN avatar DESAN 2 Точки

Nunit тестове на стари изпити по OOP Аdvanced C#

Побвам да събмитвам тестове на Nunit частта обаче ми дава Compile Time Error , трябва ли да зареждам по стари версии в nuget пакетите за да работи коректно?

Става въпрос за този изпит, не е проблема в namespace или using щото такива няма... при мен се компилират... в джъдж не искат. Как да го оправя?

Тагове:
0
C# OOP Advanced
VasilKotsev avatar VasilKotsev 716 Точки
Best Answer

Да, трябва ти по-стара версияна nunit. На последния редовен изпит от 2018 версията е 3.11.0, 3.11.2 за NUnit3TestAdapter и 15.9.0 за .NET Test SDK. За този е възможно и по-стари ако е индексирана с такива версии, но трябва да пробваш.

0
DESAN avatar DESAN 2 Точки

 

 

 

 

0
29/03/2019 17:29:24