Софтуерно Инженерство
Loading...
+ Нов въпрос
MladenMladenov avatar MladenMladenov 80 Точки

Необходим софтуер за QA Fundamentals?

Здравейте, 

 

Днес реших да сваля софтуера необходим за курса, 

но попаднах на задънена улица отностно Selenium. тъй като версийте се различават според езика, на който ще пишем.

Language Client Version Release Date      
Java 2.46.0 2015-06-04 Download   Change log   Javadoc
C# 2.46.0 2015-06-04 Download Change log API docs
Ruby 2.46.1 2015-06-04 Download Change log API docs
Python 2.46.0 2015-06-04 Download Change log API docs
Javascript (Node) 2.46.1 2015-06-15 Download Change log API docs
 

 

Та, коя версия е най-удачна за рамките на курса?

и необходим ли ни е друг софтуер.

 

С уважение,

Младен

 

 

 

Тагове:
2
RoYaL avatar RoYaL SoftUni Team Trainer 6883 Точки

Здравей,

В курса ще показваме Selenium WebDriver на Java под IntelliJ IDEA, използвайки Maven за намиране на dependency-тата. Версията е 2.46.0, но ако искате да използвате друг език няма проблем да използвате стейбъл версията за съответния език.

 

1