Radio Crystals, проблем с джъджа или условието?

Flash player за Firefox на Linux. - Софтуерен университет

+ Нов въпрос
msmilkoff avatar msmilkoff 344 Точки

Flash player за Firefox на Linux.

"Съживих" си старото, настолно PC като му инсталипах Linux (Mint 17 с MATE десктоп). Обаче flash player-а за Firefox не се поддържал вече от Adobe и клипчета могат да се гледат само в youtube (повечето видео формати не ги отваря, дори и webm). Търсих решения по форумите и се оказа, че доста хора имат такива ядове, пробвах Pepper flash, fresh payer и др., но не става. Някой имал ли е този проблем и как го е оправил (при условие, че не искам да ползвам Chrome под Linux, защото при Chrome го няма този проблем)?

Тагове:
0
Отворени курсове 13/01/2016 13:40:25
Mozez avatar Mozez 55 Точки

Проблемът идва от там, че от Mozilla са разбрали за уязвими места в кода на Flash Player-a и са обявили, че докато разработчиците не оправят този проблем спират с поддръжката на плеъра, така че всички са така не само определени хора. Въпреки това при мен ми излиза всеки път лента от горе на браузъра и ме пита дали искам да позволя използването на Flash Player-a и съответно ако разреша ми тръгват клипчетата.

1
hackthecode avatar hackthecode 55 Точки

За да използваш пълоценно и безпроблемно Flash Player-a e препоръчително да използваш Google Chrome.
От друга страна има вариант ... отваряш един терминал и въвеждаш:

  • sudo add-apt-repository ppa:nilarimogard/webupd8
  • sudo apt-get update
  • sudo apt-get install freshplayerplugin


Пакета можеш да си го свалиш и ръчно , но добавянето на репо-то ще ти гарантира ъпдейти.

Този пакет общо взето взима "обвивката" на  libpepflashplayer.so, който е част от пакета на Google Chrome.

След което отиваш на адрес http://www.adobe.com/software/flash/about/ , възможно е да те пита дали искаш да използваш (стартира) Flash Player-a и ... след като му разрешиш ти показва, че имаш инсталирана версия 20.0.0.267.

Изпробвано на Linux Mint 17.3 MATE 64-bit / kernel 4.3.3
Надявам се да съм бил полезен. Успех! :)

0
msmilkoff avatar msmilkoff 344 Точки

Не става, написах, че провах фреш. Но мерси :)

0
hackthecode avatar hackthecode 55 Точки

В такъв случай най-вероятно имаш някакъв друг проблем.

инсталирал ли си пакета "ubuntu-restricted-extras" и също така е възможно да ти иска пакета "mint-meta-codecs" за да работи коректно.
Напиши в адресната лента на Firefox  "about:plugins" и обърни внимание дали ти отчита че имаш инсталирана някаква версия на "Shockwave Flash" 

Ето пример - about:plugins - pastebin

Просто няма логика да "не става".

0