С Хром няма проблем, но когато се опитам да вляза в Judge системата през Edge, ми изписва следното нещо:
Loading...
+ Нов въпрос
ValentinV avatar ValentinV 2 Точки

Влизане в SoftUni Judge с Edge (Internet Explorer)

С Хром няма проблем, но когато се опитам да вляза в Judge системата през Edge, ми изписва следното нещо:

An error occurred while processing your request. The anti-forgery token could not be decrypted. If this application is hosted by a Web Farm or cluster, ensure that all machines are running the same version of ASP.NET Web Pages and that the <machineKey> configuration specifies explicit encryption and validation keys. AutoGenerate cannot be used in a cluster.

Някакви предположения защо става така?

Тагове:
1
Programming Basics 03/05/2016 21:32:23
Thenis avatar Thenis 219 Точки

По-добре си остани с Chrome. Използвах Edge един месец и въобще не ми хареса.

1
ValentinV avatar ValentinV 2 Точки

Има какво да доизглаждат, но не мисля че е толкова лош.

1
vancho avatar vancho 430 Точки

Незнам защо са ти смъкнали точките, като ти питаш, а това че те не са компетенти и ти казват да пробваш хром или друго не съм съгласен.

 

Та по въпроса...в предните версии на IE имаше да го пуснеш на компабилити мод, т.е. към по-стара версия. В Edge са махнали тази опция явно, но открих нещо друго. От майкрософт са направили друго ( Internet Explorer Application Compatibility VPC Image), ето ти линк. http://superuser.com/questions/1019776/how-to-run-internet-explorer-7-on-windows-10

с който да пуснеш Edga-а да работи като по-стара версия на IE.

 

Мисля че проблема е в съвместимоста на Edge и съръра на judge-a (и/или ASP.NET).

 

Не мога да пробвам в момента, защото не съм с Windows 10 (не ми харесва) а и го нямам на виртуална машина. Ако имаш друг въпрос относно това, пиши ми.

0
03/05/2016 23:41:48
vancho avatar vancho 430 Точки

Колегата borislav9212 си изтри коментара...

-1
04/05/2016 22:06:26
borislav9212 avatar borislav9212 744 Точки

Да видях че греша, осъзнах че отговора ми е не по темата и го изтрих. Да те питам как може да слагаш линк на профила.

Благодаря предварително!

0
04/05/2016 22:25:36
vancho avatar vancho 430 Точки

Къде искаш да сложиш линк?

0
Stefan94 avatar Stefan94 21 Точки

Относно Edge ,браузъра си пръска от всякъде . Преди него ,мислех че никога няма да сменя хрома,но откакто сложих 10-ката само Edge си използвам .
Относно твоят проблем и на мен ми се е случвало . Излизаш от браузъра ,влизаш на ново и всичко е Окей ;)
Поздрави !

1
gigafloyd avatar gigafloyd 14 Точки

Пробвай по метода на Stefan94. Проверено, работи.

Иначе и на мен ми даваше тази грешка и бях принуден да отварям страницата с друг браузър.

0
tihomirj avatar tihomirj 33 Точки

И при мен правеше така от време на време, но вече нямам този проблем. Не съм променял нищо по компютъра си.

2