Софтуерно Инженерство
Loading...
+ Нов въпрос
pichowskii avatar pichowskii 37 Точки

Проблем с витуалната машина

Здравейте колеги,

Имам един странен проблем, когато се опитам да подкарам виртуалната машина, която може да се свали от системата и не знам защо. Ето снимка към проблема и ще се радвам някой да помогне.

1
Java Advanced
Ludmil.D avatar Ludmil.D 41 Точки

Failed to open a session for the virtual machine Ubuntu 14.04.2014.

AMD-V is being used by another hypervisor. (VERR_SVM_IN_USE).

VirtualBox can't enable the AMD-V extension. Please close all other virtualization programs. (VERR_SVM_IN_USE).

Result Code:
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

този порблем на мен ми се яви след като дадох в биос  на една от опциите на CPU Virtualization Enable , a  това го направих защото преди това имаше друга грешка,

"VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot."

за която четох че тябва да се разреши вируализация и че не е препоръчително да виртуализираш 64bit VM na 64bit Win Host било по редно 32bit, но това се отнасяло за по новите версии на VM по старите били по стабилни
// цитирам по памен ще едитвам ако ми просветне успех, keep calm & use the code force

0
Ludmil.D avatar Ludmil.D 41 Точки

влизаш в BIOS намираш опцията CPU Virtualization = DISABLE и тръгна ... 
като емулирам 64bit Unubtu 14.04.2014. на host win7 64bit AMD
имах същата грешка като твоята и е възможно това да е решението

0
pichowskii avatar pichowskii 37 Точки

В BIOS-a на моя компютър или на виртуалката?

0
Ludmil.D avatar Ludmil.D 41 Точки

Bios-a на Физическата машина

0
pichowskii avatar pichowskii 37 Точки

Сега пък имам друг проблем. При положение, че имам инсталирана Java 8 защо при правенето на нов java проект не ми дава да избера на "Use an execution environment JRE" JavaSE-1.8, а най голямото ми е JavaSE-1.7?

0
XmUrF avatar XmUrF 363 Точки

Защото не си изтеглил eclipse, който да поддържа Java 8. Можеш да поправиш тази несправедливост от менюто Help -> Eclipse Marketplace и оттам търсиш Java 8 support for Eclipse.

1