[Software Technologies] Инсталиране на Symfony за IntelliJ

[Software Technologies] Инсталиране на Symfony за IntelliJ

Pazzo avatar Pazzo 159 Точки

Не ти ли излиза директно в IDE-то? Settings > Languages & Framework > ... ?
Иначе ето линк

0
AtillaOmer avatar AtillaOmer 7 Точки

Там си е с другите две библиотеки обаче като избирам нов  symfony проект и не ми излиза да избирам версия и като дам финиш ми дава грешка. благодаря за линка ще се опитам от там, ако ли не с PHPStorm.

0
Pazzo avatar Pazzo 159 Точки

Ако все още не си си решил проблема - виж във фейсбук групата - там няколко човека са се сблъскали с такъв проблем, какъвто мисля имаш и ти. 

0
valchak avatar valchak 58 Точки

Имах абсолютно същия проблем. Използвах IntelliJ IDEA 2017.2  с plugin-a за PHP и Symfony, но и при мен липсваха полетата, където мога да избера версията на Symfony. Трябва да си с версия 2017.1 на IntelliJ IDEA или PHPStorm, за да можеш да стартираш нормално Symfony-проекта. Аз в момента съм с IntelliJ IDEA 2017.1.3 и PHPStorm 2017.1.4 и Symfony върви без проблеми.

1
AtillaOmer avatar AtillaOmer 7 Точки

Все още го имам проблема. Ментора беше казал за някакъв линк за необходимите xml файлове, но къде са точно не знам. Не ми се появава падащато меню за версия на Symfony. Много се дразня с това нещо не знам.

0
AtillaOmer avatar AtillaOmer 7 Точки

От къде мога да си сваля версия 2017.1, че все ми сваля 2017.2. С phpStorm пак ми се случи същото и той е версия 2017.2.

0
AtillaOmer avatar AtillaOmer 7 Точки

Значи проблемът ми е решен по начина както каза колегата с версия на IDE-то. Ако и някой друг все още има този проблем влиза тука https://www.jetbrains.com/idea/download/previous.html и сваля версия 2017.1. Ако има по-нова версия инсталирана то ще ви пита да го деинсталира. После всияко наново сваляте плъгините php, symfony и всичко ще си е наред.

0