Софтуерно Инженерство
Loading...
Hristo_Penchev avatar Hristo_Penchev 388 Точки

[Homework][Technical Issue] Грешка при зареждането на сървъра на Battleships

Здравейте, 

Тръгнах да правя домашното Battleships. Изтеглих проекта и като го стартирам ми отваря началната страница. След това обаче като дам на API, да видя заявките, Хром ми дава следната грешка:

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<Error>

<Message>

No HTTP resource was found that matches the request URI 'http://localhost:62858/Help'.

</Message>

<MessageDetail>

No type was found that matches the controller named 'Help'.

</MessageDetail>

</Error>

 

Опитах през Интернет експлорър и пак ми дава грешка. Разрових в Гугъл, има го този проблем, но не намерих обяснение. Опитах да ребилдна проекта, но това не помогна. Моля ако някой се е сблъсквал, да сподели.

0
C# Web Services & Cloud 23/08/2015 00:12:05
Dominik avatar Dominik 82 Точки

Здравейте и от мен,

Ще ползвам твоята тема за да споделя и на мен каква грешка ми хвърля (получава се при опит да стартирам проекта)

 

Целият следобед си изгубих в опити да я оправя, намерих доста теми в нета с подобна грешка опитах предложените решения, но не помогнаха.. Ако някой се е сблъсквал вече и е намерил решение бих се радвал да го сподели.

 

0
a_rusenov avatar a_rusenov 1103 Точки

Изглежда сякаш някой друг процес ползва този порт. Пробвай да смениш порта на проекта от Properties > Web > Project URL на друг.

1
23/08/2015 04:46:26
Dominik avatar Dominik 82 Точки

Странно никъде не го показваше като зает, но след като го промених на друг свободен порт взе та запали :). 

Благодаря

0