Софтуерно Инженерство
Loading...
+ Нов въпрос
Enigmo avatar Enigmo 0 Точки

Просто с Visual Studio 2017 не става...

Здравейте!

Имам проблем с инсталирането на Visual Studio 2017.
Понеже не искам да минавам на Windows 10, а си карам с добрата стара 7-ца, Visual Stido 2017 ми търси Service Pack 1, а поради някаква причина не мога да инсталирам ъпдейта.

Та въпроса ми е мога ли да ползвам Visual Studio 2015 за същите неща, както с 2017?
В смисъл, еднакво ли се работи и Judge-а ще има ли някакви проблеми?

Тагове:
0
Общи приказки
IvayloIvanovV avatar IvayloIvanovV 50 Точки

Няма никакво значение дали ще си с 2015 или 2017 за Judge-а. wink

0
Dimitar_Petkov_Petkov avatar Dimitar_Petkov_Petkov 156 Точки

Здрасти,

аз съм с Win7 и VS2015 - няма проблеми с Judge. Споко.

0
Enigmo avatar Enigmo 0 Точки

Как подкара инсталацията и не ти ли търсеше SP1?
Ако ти е търсило, как го оправи?
Понеже на мен не иска да ми се инсталира SP1.

0
Dimitar_Petkov_Petkov avatar Dimitar_Petkov_Petkov 156 Точки

Моя Win7 е със SP1, ама аз доколкото чета ти имаш проблеми с VS2017?  Нали така ?

0
04/11/2017 23:01:00
Enigmo avatar Enigmo 0 Точки

Имам проблем със SP1.

0